Требования к программному и аппаратному обеспечению

Система предъявляет следующие требования к аппаратному и программному обеспечению сервера:

Минимальные требования к серверу: 1 компьютер с процессором Pentium II 233 МГц и выше, 128 Мб оперативной памяти.

Рекомендуемые требования к серверу: 2 компьютера с процессором Pentium II 233 МГц и выше, 256Мб оперативной памяти. В этом случае предполагается, что один компьютер будет выполнять функции SQL сервера, а другой - сервера приложений CimWebCenter.

Для работы системы необходимо следующее предустановленное программное обеспечение: Apache Web Server , PHP 4.3.x, MySql , на платформе FreeBSD или Linux.

Существует также возможность инсталляции системы на платформе Windows. При этом требования к предустановленному программному обеспечению остаются прежними.

Для работы с клиентской частью системы требуется компьютер, подключенный  по протоколу TCP/IP к сети, в которой находится сервер с установленной CimWebCenter.

Минимальные требования к компьютеру клиента: Pentium 200 МГц и выше, 32 Мб оперативной памяти. Работа с системой осуществляется посредством браузера Internet Explorer версии 6.0. 

Для работы в режиме WYSIWIG редактора, также требуется наличие на клиентском компьютере установленного пакета MsOffice. При первом запуске системы может потребоваться дистрибутив пакета MsOffice.

 

Где взять?

Apache

http://www.apache.org

MySQL

http://www.mysql.net

PHP

http://www.php.net

 

Ближайшие украинские зеркала

php-4.3.7

http://ua.php.net/get/php-3.7.tar.gz/from/uk.php.net/mirror

php-4.3.7-installer

http://ua.php.net/get/php-4.3.7-installer.exe/from/this/mirror

mysql-4.0.20a-win

http://dev.mysql.com/get/Downloads/MySQL-4.0/mysql-4.0.20a-win.zip/from/http://mysql.paco.net

mysql-4.0.20a

http://dev.mysql.com/get/Downloads/MySQL-4.0/mysql-4.0.20.tar.gz/from/http://mysql.paco.net

Apache

http://apache.alkar.net/httpd/httpd-2.0.49.tar.gz

Apache win32

http://apache.alkar.net/httpd/httpd-2.0.49-win32-src.zip